antp.be > Software > Ant Movie Catalog

E-mail adresses
[ antp.be > Software > Ant Movie Catalog ] [ FR Français ] [ EN English ]

Software

  • Home
  • Ant Movie Catalog
  • Ant Renamer
  • Ant Stratego
  • Nim Game
  • Misc.
  • Links

Other sections

  • Personal site
  • Software
  • Transport Tycoon
  • R.Coaster Tycoon
  • The Sims
  • Simcity 4

Contact

  • Contact
  • Forum
  • About the site
  • Blog

Ant Movie Catalog

Home
Features
Screenshots
 Download
Source code
Future releases
 Support (FAQ & Forum)
Banners & Resources
History & Awards

Download

Warning: I recommend to REGULARLY DO A BACKUP COPY OF YOUR CATALOG FILE (.amc/.xml file), and not only before testing a new version.

Version 3.5.0.2 - Complete package with installation (recommended)
Size: 3558 KB, Last update: 2006-01-29
Download from main site: | antp.be (FTP) | antp.be (HTTP)
Download from a mirror site: | swing.be (HTTP) | Simtel.net

Version 3.5.0.2 - Complete package without installation (same as above, but as RAR file to expand manually)
Size: 3370 KB, Last update: 2006-01-29
Download from main site: antp.be (FTP)

Scripts
The scripts that have been recently updated are available at the following address: http://www.antp.be/temp/scripts/. I update the installation package only when there are several scripts that have been updated, or when an important site changes (like IMDB or Allociné for example). So if a script does not work anymore, it may already been updated on this page but not yet officially included with the program. The brand new scripts are also available there some time before being included with the program.

Additional tools
Image import for Ant Movie Catalog | 220 KB | 2005-03-13
Small graphical tool that stores all linked pictures of a .amc catalog. Useful if all your pictures are stored as external files, and you decide that now you prefer to put them in the catalog. The reverse operation can be done by saving catalog to XML (then saving back to .amc if you want).
AMC Image Import | 52 KB | 2005-03-13
Command-line tool to search for pictures in a folder, and set them as pictures for movies. The files have to have the number of corresponding movie in their name.
AMC2CSV | 53 KB | 2005-03-13
Command-line tool to convert a .amc or .xml catalog to a .csv text file.

Other programs that allow to use catalogs created by Ant Movie Catalog
FreeAnt | Interface for FreePlayer for an advanced management of movie list (for people that subscribed to Free.fr).
Plugin for FreeBrowser | Detailed movie list integrated in FreeBrowser (for people that subscribed to Free.fr).

Support files (from Microsoft server)
Common Controls (COMCTRL32.DLL) update for old versions of Windows (Windows 95, Windows NT4)
Install it if you get an error about an incorrect version of COMCTL32.DLL at program startup.
HTML Help update for Windows 98/98 and Windows NT4.
Install it if you have problem for displaying help files. Note: HTML Help requires Internet Explorer 4 or higher.
Windows Socket 2 (Winsock) upgrade.
Install this if you have problems with the Script Import system under Windows 95.
DCom 1.3 update for Windows 95.
Install it if you get an error about OLEAUT32.DLL.
DCom 1.3 update for Windows 98.
Install it if you get an error about OLEAUT32.DLL.
Windows NT4 Service Packs.
You will need at least the Service Pack 4 to run this program under NT4.

Old versions are available at the following address: ftp://ftp2.antp.be/antp/software/old/.

Page uploaded on 2006-02-05.

[ © 2001-2005 Antoine Potten ] [ Made in Belgium be ]
E-mail adresses