All My Movies 3.8
У вас большая коллекция видео? Вы устали упорядочивать ее? Не можете вспомнить названия фильмов с участием Арнольда Шварценеггера? Хотите знать, сколько комедий в вашей фильмотеке? Забыли кому отдали свой любимый фильм? Если ваш ответ "да", то программа All My Movies специально для вас! Все вышеприведенные проблемы будут решены мгновенно! Вы можете использовать программу для каталогизации вашей коллекции DVD- и CD-дисков, VHS-кассет и любых других носителей.
Web-сайт: http://www.bolidesoft.com/rus/
Размер: 2,95 Мб
Язык: Английский
Условия распространения: Shareware, 300 руб.

Установить | amm_setup.exe